Özel Destek İste

Excel istekleriniz için size özel alandan talep açın

Soru Sor

Excel ile ilgili bir sorunuz mu var, tıklayın

Hazır Dosya İndir

Binlerce Hazır Excel Dosyasını indirin

dolayli

  1. merakli

    Çözüldü Sayfalar Arası Koşullu Biçimlendirme İşlemi Yapmak

    Merhaba, Çoklu Alanda Koşullu Biçimlendirme İşlemi Yapmak başlığında @Ömer BARAN Bey'in cevabıyla aşağıdaki formüllerle sonuca ulaşmıştık. Öncelikle veriler doğru ama isimler gerçek dışı hayali isimlerle değiştirilerek örnek dosya oluşturulmuştur. Öncelikle koşullu biçimlendiilecek alanın...
  2. K

    Çözüldü Büyükküçük işaretinin bağlı hücreden formülle gelmesi

    Merhaba büyüktür küçüktür işaretinin bağlı hücreden formülle gelmesi için formül gerekli... =EĞER(E5>E3;1;2) formülü içinde kullanılan büyüktür işaretini ">" B3 hücresinde başka bir formülle büyüktür ">" yada küçüktür "<" şeklinde yazılmış durumda olup yukarıdaki formüldeki > işareti...
  3. K

    Çözüldü Sayfa adlarını açılır liste ile seçmek

    Merhaba Bir çalışma kitabında Sayfa1 A1 hücresinde kitaptaki diğer sayfaları (Örneğin Sayfa2 Sayfa3 Sayfa4...) veri doğrulama yada başka bir formül ile sayfa adlarını açılır liste nasıl yapılır. Bunun amacı A1 hücresinden sayfayı seçince seçilen sayfanın istediğim hücresine Dolaylı fonksiyonu...
  4. K

    Çözüldü Karma listeden bağlı açılır liste oluşturmak

    Merhaba, aşağıda kısmen anlatılan husus için ekli dosyaya göre birbirine bağlı açılır liste oluşturmam gerekli. "veri" sayfasında B ve G sütunlarında bilgiler var. Satırlar Birincisi "Sınıf", İkincisi "grup" üçüncüsü "Hesap" olarak ayrıştırılmıştır. "Açılırliste" sayfasındaki sütun başlıklarına...
  5. K

    Çözüldü Seçime göre şartlı açılır liste getirme

    Merhaba, ekli dosyada "liste" sayfasında iki ayrı başlıksız veriler var. Bu verilere iki ayrı ad tanımlaması yaptım. Verilerin başlık ismi yok. "sonuç" sayfasında "Grup" başlığında yazılan kritere göre "isim" başlığındaki satırlarda açılır liste gelecek. Veri doğrulama/liste/ kaynak alanına...
  6. K

    Çözüldü Farklı sayfadaki verileri listeleme

    Merhaba, Farklı sayfadaki verileri listeleme formüllerine ihtiyacım oldu. yardımcı olabilir misiniz? Ekli dosyada "listeler" sayfasındaki Liste1 ve Liste2 başlıkları altında aynı sütundaki isimleri "sonuç" sayfasındaki I5 hücresindeki açılır listeden seçime göre I6 hücresine liste gelmesi...
  7. K

    Çözüldü Kritere göre sütun satır kesişimi bulma

    Merhaba, Kritere göre sütun satır kesişimi bulma ihtiyacım var. Yardımcı olabilir misiniz? Mümkünse alternatif formüller de olursa farklı yöntemler öğrenmiş oluruz. M8 hücresindeki açılır listeden seçilen B8:F8 aralığındaki kriterin bulunduğu sütün kesişimi ile B10:G15 aralığındaki satırın...
  8. K

    Çözüldü listeden seçimli sütun başlığına göre satır eşitliği formülü...

    Merhaba, listeden seçimli sütun başlığına göre satır eşitliği formülü ihtiyacım var. Konuya ilişkin açıklama ekli dosyada bulunmaktadır. Basit örnek : M sütununda açılır listeden "NO" başlığı seçildiğinde M2 hücresine A2=S2 yazıldığında Doğru sonucu alınacaktır. A2=S2 eşitliğindeki birinci...
  9. Ömer BARAN

    İstenilen Aralıkta Rastgele, Tekrarsız TEK ve/veya ÇİFT Sayı Elde Etme veya Listeleme 2020-08-29

    Bu dosyada, başlangıç ve bitiş değerleri arasında, -- tekrarlanmayan rastgele sayıların elde edilmesi veya -- bu aralıktaki sayıların tümünün yine tekrarlanmadan listelenmesi gösterilmiştir. RASTGELEARADA işleviyle tekrarsız sayı listesi elde etmek isteyenlerin işine yarayacaktır. İşlemi...
  10. K

    Çözüldü Farklı Klasördeki, Farklı Kitapların Sayfalarındaki Verileri Listeleme

    Merhaba, Ayrı excel dosyasındaki iki ayrı sayfadan açılır liste veri doğrulama, dolaylı, kaçıncı formülleri ile getirebilmekteyim. Ancak, Farklı iki klasörde farklı iki excel kitaplarda bulunan iki excel sayfasından veri listeleme ve buna göre bilgi getirme işlemini yapamadım. Yardımcı olur...
  11. K

    Soru veri doğrulama, iki kritere göre başka sayfada liste alma

    Merhaba, Forumda, aşağıdaki adreste #bgokmen tarafından sorulan ve sayın Ömer Baran tarafından düzenlenen / çözülen dosyada ilgili sayfalara "Cinsiyet" sütunları ekledim. Sorumşu ki mevcuttaki tek kritere göre listelemeye (kanun madde numarasına göre) H2 hücresindeki "Cinsiyeti" kriterini de...
  12. K

    Soru kur farkı hesaplama ve bakiye değer tespiti

    İyi akşamlar Geniş açıklamaların bulunduğu ekli dosyada özetle; 1) Bir alanda kur değerleri dönemsel tarih başlıklarına göre bulunmakta bir alanda da başka dosyadan kopyalanmış değerler ve miktarlar bulunmakta Kriterler olarak: Birim diğer alanla eşleşecek Satırda seçilen kur hesaplama çeşiti...
  13. Y

    Soru ETOPLA ve DOLAYLI ile ilgili bir soru

    Merhabalar, Elimde satır ismi ile sayfa ismi bir olanlar ile Sütun ismi ile Sayfadaki sütun isimleri bir olanların karşılığı adedi yazan bir formül var(Formüle bakınca bir çok kişi anlayacaktır. Açıklarken pek anlatamadım sanırım) =ETOPLA(DOLAYLI(B$2&"!$C$8:C23");$A3;DOLAYLI(B$2&"!$D$8:D23"))...
  14. K

    Çözüldü Hücre adres bağlantılı sütun atlamalı formül?

    İyi akşamlar, Excel 2003 için... Ekli dosyada ardışık sütunlardaki bilgilerin ardışık olmayan (3 sütunda bir aynı değer) hücrelerde adres başvurusu ile değer getirmeye çalıştığım aşağıda örneği bulunan formülde -24 AF6 hücresinin bulunduğu sütundan sola 24 sütun giderek başvuru yapacağı sütunu...
Üst Alt