• Web sitemizin SORU-CEVAP bölümünde dosya yüklemek ve dosya indirmek ÜCRETSİZ'dir.
    Gizlilik kapsamında, sadece site yöneticilerimizin ve üyenin kendisinin görebileceği ÜCRETLİ ÖZEL DESTEK alanımız mevcuttur.

rakam yuvarlama

  1. malatyalı

    Soru Tamsayıya Yuvarlama

    TextBox15 de olan rakamı TextBox16' ya 7,5 değerine sonuç tamsayı olacak ve hep yukarı yuvarlayacak şekilde bölmek istiyorum ama yapamadım. Örnek Değerler : =45 / 7,5 = 6 53 / 7,5 = 7,06 >>> 8 124 / 7,5 = 16,53 >> 17 Rica etsem yardımcı olabilir misiniz?
  2. malatyalı

    Çözüldü makro ile yukarı yuvarlama

    WorksheetFunction.RoundUp(Cells(sat, "I") / 7.5, 2) Hatam nerede ? "I" hücresinde ki rakamı 7,5 bölecek çıkan rakamı yukarı yuvarlayacak ama beceremedim
  3. Admin

    Makale 1000'e Yuvarlama

    Bir sayıyı en yakın 1000'e yuvarlamanız gerekirse, YUVARLA fonksiyonunu kullanabilir ve Sayı_rakamlar değeri için -3 değerini kullanabilirsiniz. A1 hücresine tamsayı olarak 1.234.567 yazın. B1 hücresine ise; =YUVARLA(A1;-3) fonksiyonunu kullanarak formülü yazın. B1 hücresine formül ile gelen...
Üst