• Web sitemizin SORU-CEVAP bölümünde dosya yüklemek ve dosya indirmek ÜCRETSİZ'dir.

    Gizlilik kapsamında, sadece site yöneticilerimizin ve üyenin kendisinin görebileceği ÜCRETLİ ÖZEL DESTEK alanımız mevcuttur.

tarih farkı

  1. K

    Soru aynı ay içinde çıkış ve yeniden giriş işleminde gün sayısı

    Merhaba, ekli belgede aynı ay içinde çıkış ve yeniden giriş işleminde gün sayısı tespit etmeye çalıştım. Ancak bazı sıkıntılarla karşılaştım. Ekli belgede açıklamalar bulunmaktadır.
  2. T

    Soru Tarih Hatırlatması

    arkadaşlar yardıma ihtiyacım var ekteki formda örnek verdim örneğin bir yaklaştığında bir hafta önceden haber versin istiyorum mail yada renk olsun görevlendirme yaptığımız öğretmenlerle ilgili çok kaçak oluyor. Şimdiden teşekkür ederim
  3. malatyalı

    Soru Tarihe Göre kalan günü hesaplama

    Allemli kullemli bir şekilde hesaplıyorum ama mantığıma yatmıyor. Sorumu dosya da arz ettim ama yine de kısa bir bilgi sunayım ustalarıma İki tarih arasında ki gün ay yıl farkını buldum. "1 Yıl 2 Ay, 21 Gün" H4 hücresinde 2 yıl yazılı " 1 Yıl, 2 Ay, 21 Gün"e kaç yıl kaç ay ve kaç gün ekler...
  4. malatyalı

    Soru toplama

    G8 Hücresi : 0 Yıl 2 Ay 0 Gün G9 Hücresi : 0 Yıl 4 Ay 16 Gün G10 Hücresi : 0 Yıl 4 Ay 0 Gün G11 Hücresi : 0 Yıl 8 Ay 26 Gün G12 Hücresi : 0 Yıl 8 Ay 25 Gün G13 Hücresi : TOPLAM YIL AY GÜN Toplama formülü ya da makrosu her ikisi de olur.Rica etsem yardımcı olabilir misiniz?
  5. malatyalı

    Çözüldü Tarih Hesaplama Kod Hatası

    Feyzullah Abi Aşağıda ki linkin 9.mesajında Sayfa 5 ve sayfa 6 da yer alan kod gün sayısını aya devretmiyor. Bakabilmeniz mümkün mü? https://www.exceldestek.com/konu/tarih-sorgulama.1298/#post-8315 Sub rekamtopla() 'Sayfa 5 - YIL AY GÜN sütunlarına yazılan rakamları Toplamak ve toplanan YIL...
  6. malatyalı

    Çözüldü tarihten artan ay ve gün çıkarma

    Hayırlı sabahlar Ekli dosyamın H,I,J sütununda Gün ay ve yıl bulunmakta. Benim yapmak isteyip de yapamadığım sizlerden istirhamım ise H Sütunu Yıl = 2 I Sütunu Ay = 0 J Sütunu Gün = 0 ise K sütununda ki tarihi T sütununa aynen alması Eğer H Sütunu Yıl = 2' den fazla ise I Sütunu Ay = 0 J...
  7. malatyalı

    Soru Tarih Hesaplama (Artık Yıl Dahil)

    Üstadlarım A1 Hücresi : 03/03/2016 B1 Hücresi : 14/06/2019 Öğretmen arkadaşımız iki tarih arası dahil olmak üzere aylıksız izinde. =TOPLA.ÇARPIM((b1)+1-(a1)) = 1199 gün =GÜN360(A1;B1;2) = 1181 gün Aradaki fark 18 gün sizlerden ricam ; Şubat ayı 28 - 29 çekmesi, ayların 30 - 31 çekmesi gibi...
Üst