Geleneksel Excel

Geleneksel Excel, 2019 ve daha eski versiyonlarına verilen ve tüm içeriklerimizde sık sık kullanılan bir terimdir.

365 ve 2021 versiyonları, dinamik dizi formüllerini içeren oldukça gelişmiş özelliklere sahiptirler . SIRALA, BENZERSİZ, FİLTRE, SIRALI işlevleri bunlardan bazılarıdır. Bu işlevlerin içermeyen ve ilgili terimimizin kullanılan ifadelerde, 2019 ve önceki versiyonları kast edilmektedir.

Dinamik dizi formülleri, bir formülde aynı anda birden çok değerle kolayca çalışmaya olanak sağlamaktadır. Bu da, formül algoritması için oldukça faydalı bir değişiklik demektir. Yani, Microsoft yeni nesil işlevleri ile tüm metodu oldukça güçlendirecek şekilde değiştirmiştir. Eski versiyonlarda çoğu dizi formülü hala Ctrl + Shift + Enter ile çalışmaktadır.

Geleneksel Excel Örnek Kullanım

UZUNLUK işlevi, bir metin dizesinin uzunluğunu bir sayı olarak döndürmektedir:

=UZUNLUK(“ExcelDepo”) // 9

Bir aralıktaki tüm karakterlerin toplamını elde etmek için, UZUNLUK işlevi TOPLA işlevinin içinde şu şekilde Kullanılmaktadır.

=TOPLA(UZUNLUK(A2:A10)) // aralıktaki toplam karakter sayısını vermektedir.

Bu basit bir dizi formülüdür. Ancak Geleksel Excel’de Ctrl + Shift + Enter ile birlikte girilmelidir:

{=TOPLA(UZUNLUK(A2:A10))}

Not: Ctrl + Shift + Enter ile formül girildiğinde Excel, süslü parantezleri otomatik olarak ekleyecektir. Süslü parantezler manuel olarak eklenmemelidir.

Dinamik Excel’de, aşağıdaki formülün aynısı özel bir işleme gerek kalmadan olduğu gibi çalışacaktır:

=TOPLA(UZUNLUK(A2:A10))

Sonuç olarak, Geleneksel Excel’deki Dizi Formüllerinin özel olarak ele alınması gerekmektedir.

Daha Fazla Göster

Bir yanıt yazın

E-posta adresiniz yayınlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

Başa dön tuşu