• Web sitemize destek olmak, Hazır Excel Dosyaları indirmek ve sitemizi reklamsız kullanmak için VIP Üyelik Satın alabilirsiniz.
    Hesabını VIP Üyeliğe Yükselt

Soru = ARA ( .... ) Formül Güncelleme

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

muhsar

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 64 bit
Dil
  1. Türkçe

Reputation:

iyi akşamlar; nöbet isimli sayfaya veri doğrula ile yazdığım nöbet saatini YİCMAL isimli sayfada karşılığı olan nöbet saatini yazıyor.mevcut formüle 08-24 nöbet saati ve karşılığı olan 16 yı eklemeye çalışıyorum ama birtürlü olmuyor.rica etsem bakabilirmisiniz.nöbet sayfası c6 hücresine 08-24 seçildiğinde YİCMAL sayfasında karşılığı olan e9 hücresine 16 yazması gerekiyor.

=EĞERHATA(ARA(KAYDIR(nöbet!$A$1;4+E$7;$A9+1);{"08-08";"08-16";"16-08";"16-24";"E";"HSR";"HSYİ";"R";"SPV";"T";"Yİ"};{24;8;16;8;16;"";"";"R";24;16;"Yİ"});"")

bu formülü aşağıdaki şekilde güncellediğimde çalışmıyor.baş tarafa koyu olanları ekledim.
=EĞERHATA(ARA(KAYDIR(nöbet!$A$1;4+E$7;$A9+1);{"08-24";"08-08";"08-16";"16-08";"16-24";"E";"HSR";"HSYİ";"R";"SPV";"T";"Yİ"};{16;24;8;16;8;16;"";"";"R";24;16;"Yİ"});"")
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar

  • DENEME.XLSM
    251.7 KB · Görüntüleme: 1


muhsar

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 64 bit
Dil
  1. Türkçe

Reputation:

Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol Alıntı içeriği görüntülemek için!
sırama yapınca sorun düzeldi,konu kapatılabilir
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.


Ömer BARAN

Kurucu
Yönetici
Kurucu
Versiyon
  1. Excel 2013
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Sayın muhsar daha evvel açtığınız aşağıdaki konu sayfasında;
"formül aşağıda / belge ekte" diye cevap yazmak yerine; ARA işlevindeki kilit noktanın;
"ARAMA ALANI verilerinin metinsel ifadeler için A-Z, sayısal ifadeler için küçükten büyüğe sıralanması"
olduğunu açıklama yazarak ve formülün ilgili kısımlarını aynı renklerle biçimlendirerek vurgulamıştım.
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol Alıntı içeriği görüntülemek için!
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.


muhsar

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 64 bit
Dil
  1. Türkçe

Reputation:

Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol Alıntı içeriği görüntülemek için!
hocam teşekkür ederim,benim dikkatsizliğim diyelim.elinize sağlık.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.


Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

Üst