Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

  • Web sitemizi "REKLAMSIZ" olarak ziyaret etmek ister misiniz?
    Gerek sitemize destek, gerekse de reklam görmeden sitemizde gezinmek isterseniz, HESAP YÜKSELTME sayfasından SADECE 15-TL'ye 1 yıl boyunca ÜCRETLİ ÜYELİK almanız yeterli olacaktır.
    Detaylı bilgilendirme için lütfen buraya tıklayınız!

    REKLAMSIZ FORUM KULLANMAYI TERCİH EDECEK ÜYELERİMİZE, https://www.exceldosyalari.com İSİMLİ SİTEMİZDEN 3 AYLIK ÜYELİK PAKETİ HEDİYE EDİLECEKTİR.

Genel f(×)  aralıktaki hücredeki metin içindeki isimleri sabit listede bulup başka satıra getirmek

KMLZDMR

Yeni Üye
Kullanıcı
Katılım
25 Nis 2019
Mesajlar
160
Excel Versiyonu, Dili
excel 2003

Reputation:

Merhaba

Ekli dosyada "Ekstre_Liste" isimli sayfada 29. satırdan başlayan bir ekstre var.
a) B sütundaki hücre içindeki metinde aynı sayfanın E sütunundaki aralıkta ad soyadlar var. B sütundaki (B29:B500) hücrelerdeki metin içindeki isimleri (ad soyadı) formül ile bulup bulunan isim E sütunundaki aralıkta (E1:E14) bakacak isim eşleşirse/varsa ilgili satırın J sütununa getirecek. B sütunundaki satırda isim yok ise olmadığını belirtecek formüle gerek var. (formüle ihtiyaç var)
b) aynı şekilde B sütununda bazı satırlarda ay isimleri yazmakta bu ay adlarını G sütunundaki G1:G13 aralığındaki aylarda arayıp K sütununda ilgili satıra ay adını getirecek. Yoksa belirtecek. (formüle ihtiyaç var)
c) B sütunundaki ad soyad ve ayları başka sayfada bulun isim listesi ve ay adları listesinden arayarak getirecek formül sonuncunu de sırasıyla M ve N sütunlarına getirecek. ((formüle ihtiyaç var)
(Excel 2003 için formül gerekli)
yardımcı olur musunuz?
 

Ekli dosyalar

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
1,394
Web Sitesi
www.ExcelDestek.Com
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Merhaba Sayın @KMLZDMR .

AD SOYAD bilgisi için birinci formülü, AY numarası için ikinci formülü kullanabilirsiniz.
Aslında AD SOYAD ve AY listelerine başlık olarak YOK veya --- yazarsanız formüllerdeki kırmızı kısımlara gerek kalmaz.
(Fırmüllerin en sonundaki 1'er tane kapanan parantez işareti de kırmızı renklidir dikkat edin)
Formüllerdeki -3 sayısı, isim ve ay listeleri 4'üncü satırdan itibaren yazıldığı için var.
Rich (BB code):
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
 

PriveT

İlyas
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
26 Nis 2019
Mesajlar
430
Yaş
42
Web Sitesi
www.candiyet.net
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Merhaba,
Alternatif olarak;

Aynı sayfadan için:
F30 hücresine
Gizlenmiş içerik
Bu içeriği görebilmek için bu yazıya tepki vermeniz gerekir.
G30 hücresine
Gizlenmiş içerik
Bu içeriği görebilmek için bu yazıya tepki vermeniz gerekir.
Diğer sayfadan için;
M30 hücresine
Gizlenmiş içerik
Bu içeriği görebilmek için bu yazıya tepki vermeniz gerekir.
N30 hücresine
Gizlenmiş içerik
Bu içeriği görebilmek için bu yazıya tepki vermeniz gerekir.
yapıştırıp (formüller dizi formül olduğu için) ctrl+shift+enter ile çıkış yapınız. Ve son dolu satıra kadar çoğaltınız.
 

KMLZDMR

Yeni Üye
Kullanıcı
Katılım
25 Nis 2019
Mesajlar
160
Excel Versiyonu, Dili
excel 2003

Reputation:

Sayın Ömer Baran üstadım,
Fikriniz çok güzel ve öğretici oldu. İki yöntemi de öğrenebildim. Teşekkür ederim.
 

KMLZDMR

Yeni Üye
Kullanıcı
Katılım
25 Nis 2019
Mesajlar
160
Excel Versiyonu, Dili
excel 2003

Reputation:

Sayın, #PriveT
Çok teşekkür ederim.
Ömer Baran cevabı ile iki türde yapabilmeyi öğrendim.
 

Bilgi

Destek Ekibi
Destek Ekibi
VIP
SMS Onaylı
Kullanıcı
Katılım
15 Eki 2019
Mesajlar
147
Web Sitesi
ExcelDestek.Com
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

Sayın @KMLZDMR
Sorunuz çözüme ulaşıldı ise konuyu çözüldü olarak işaretleyip, kilitleyelim.
 

KMLZDMR

Yeni Üye
Kullanıcı
Katılım
25 Nis 2019
Mesajlar
160
Excel Versiyonu, Dili
excel 2003

Reputation:

Sayın Ömer Baran üstadım
2. penceredeki formüller ad soyad ve ayları diğer sayfadan alan formül yazılı...
Aynı sayfadan alan şekilde formülü nasıl düzenleriz. Lütfen belirtebilir misiniz. Tabi ki yine kırmızı-siyah olarak.
 

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
1,394
Web Sitesi
www.ExcelDestek.Com
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Bunu sormanız garibime gitti doğrusu.
İlgili alan adreslerini ve sondaki -3 sayısını değiştirmeniz yeterli olurdu.

Herneyse buyrun formüller.
=EĞER(TOPLA.ÇARPIM(($E$2:$E$14<>"")*(ESAYIYSA(BUL(BÜYÜKHARF($E$2:$E$14);$B30)))*(SATIR($E$2:$E$14)-1))=0;"---";
KAYDIR($E$1;TOPLA.ÇARPIM(($E$2:$E$14<>"")*(ESAYIYSA(BUL(BÜYÜKHARF($E$2:$E$14);$B30)))*(SATIR($E$2:$E$14)-1)); ))

=EĞER(TOPLA.ÇARPIM(((ESAYIYSA(BUL(BÜYÜKHARF($G$2:$G$13);$B30)))+(ESAYIYSA(BUL($G$2:$G$13;$B30))))*(SATIR($G$2:$G$13)-1))=0;"---";
TOPLA.ÇARPIM(((ESAYIYSA(BUL(BÜYÜKHARF($G$2:$G$13);$B30)))+(ESAYIYSA(BUL($G$2:$G$13;$B30))))*(SATIR($G$2:$G$13)-1)))
 

Ali Kırksekiz

Forum Yönetimi
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
11 Eki 2018
Mesajlar
14
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

İlki için

Kod:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
İkincisi için

Kod:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
 

KMLZDMR

Yeni Üye
Kullanıcı
Katılım
25 Nis 2019
Mesajlar
160
Excel Versiyonu, Dili
excel 2003

Reputation:

Sayın Ali Kırsekiz bey çok teşekkür ederim.
ARA(2^15; ne işlemi yaptığını öğrenmek isterim?
 

cakarem

Forum Yönetimi
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
1 Eki 2018
Mesajlar
878
Web Sitesi
emrecakar.com
Excel Versiyonu, Dili
Excel 2016 TR

Reputation:

Sayın @KMLZDMR
Sorunuz çözüme ulaşıldı ise konuyu çözüldü olarak işaretleyip, kilitleyelim.
 
Üst