• Web sitemizin SORU-CEVAP bölümünde dosya yüklemek ve dosya indirmek ÜCRETSİZ'dir.
    Gizlilik kapsamında, sadece site yöneticilerimizin ve üyenin kendisinin görebileceği ÜCRETLİ ÖZEL DESTEK alanımız mevcuttur.

Çözüldü Bulunduğu satırdan üstte aynı olanlar

REKLAM

teyadih

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Merhaba arkadaşlar. Bulunduğu satırdan üste olanların aynı satırdaki numarasını yazacak bir formüle ihtiyacım var. Var olun formüllerde denedim ama bir sonuç alamadım. Bakabilir misiniz?
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar (Dosyaları İndirmek İçin Beğenmeniz Gerekir)

  • aynı olanlar.xlsx
    8.4 KB · Görüntüleme: 3

ataköylü-59

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Merhaba sayın teyadih,
Sorunuzdan anladığım şeyin cevabı olarak
C2 Hücresine;
Kod:
=EĞER(EĞERSAY($B$2:B2;B2)>1;B2;"")
Yazıp aşağıya doğru kopyalayın. Sanırım istediğiniz budur.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Çözüm

teyadih

Yeni Üye
Kullanıcı
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Evet bu sayın ataköylü-59 elinize sağlık
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Üst