• Web sitemize destek olmak, Hazır Excel Dosyaları indirmek ve sitemizi reklamsız kullanmak için VIP Üyelik Satın alabilirsiniz.
    Hesabını VIP Üyeliğe Yükselt

Çözüldü Combobox Seçimine Göre Değişen Grafik

REKLAM

Believing

VIP
VIP
Kullanıcı
Yaş
52
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Sayın Uzman arkadaşlar,

Ekteki çalışma kitabında yıllık, aylara bölünmüş anket sonuçları bulunmaktadır.
Combobox ile ay seçimi yaptığımdan, seçime ait grafiği nasıl oluşturabilirim.

Saygılarımla,
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar

  • AnketSonucGrafik.xlsx
    47.3 KB · Görüntüleme: 3

52779

Forum Yönetimi
Yönetici
Site Yöneticisi
Versiyon
  1. Ofis 365
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Selamlar,
Ekteki dosyayı inceleyiniz...
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar

  • AnketSonucGrafik.xlsx
    47.1 KB · Görüntüleme: 6
Çözüm

Admin

PAB
Kurucu
Yaş
43

Reputation:

Formül ve grafiklerde 52779 hocamın eline su dökemeyeceğim aşikar, bu aralar ben de biraz formüllere merak sarmışken alternatif bir formül bırakayım dedim (doğru anladıysam)

C32 hücresine aşağıdaki formülü yazıp, aşağı doğru kopyalayınız.

=İNDİS($C$47:$N$52;KAÇINCI($B32;$B$47:$B$52;0);KAÇINCI(TARİH($B$46;AY("1."&$B$30);1);$C$46:$N$46;0))
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

52779

Forum Yönetimi
Yönetici
Site Yöneticisi
Versiyon
  1. Ofis 365
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Doğru anlamışsınız ve formül mükemmel...
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Believing

VIP
VIP
Kullanıcı
Yaş
52
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Sayın Admin,

Ellerinize ve emeğinize sağlık.
ALLAH sizden razı olsun, kalan ömrünüzü öncekinden daha hayırlı ve uzun eylesin.
Hakkınızı helal ediniz lütfen.


Saygılarımla,
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Admin

PAB
Kurucu
Yaş
43

Reputation:

Sayın Admin,

Ellerinize ve emeğinize sağlık.
ALLAH sizden razı olsun, kalan ömrünüzü öncekinden daha hayırlı ve uzun eylesin.
Hakkınızı helal ediniz lütfen.


Saygılarımla,
Allah razı olsun sayın Believing , cümlemizin inşallah ömrü hayırlı olsun.
Bir hakkım olduğunu düşünmüyorum ama varsa da helali hoş olsun.

Saygılar ve selamlar
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Üst