Özel Destek İste

Excel istekleriniz için size özel alandan talep açın

Soru Sor

Excel ile ilgili bir sorunuz mu var, tıklayın

Hazır Dosya İndir

Binlerce Hazır Excel Dosyasını indirin

Çözüldü Değişken Veri Ve Koşula Göre Numaralandırma

hasyakut

Yeni Üye
Kullanıcı
Puan
460
Versiyon
  1. Excel 2010
Sürüm
  1. 64 bit
Dil
  1. Türkçe
Merhaba;

Ekteki dosyada sorularıma yanıt aramaktayım.

- Mesafeye göre en iyi dereceden 1 saniye içinde olanlar numaralansın. Olmayanlar boş kalsın.
- Mesafeye göre en iyi dereceden 1 saniye içinde olan 1 adet derece var ise 1'in yanına * işareti konsun.

Şimdiden teşekkürler..
 

Ekli dosyalar

  • Değişken bir veri ve koşula göre numaralandırma.xlsx
    10.3 KB · Görüntüleme: 6


52779

Forum Yönetimi
Yönetici
Site Yöneticisi
İçerik Ekleyici
Puan
27,304
Versiyon
  1. Excel 365
Sürüm
  1. 32 bit
Dil
  1. Türkçe
Selamlar,

1649590814445.png

D2 hücresine DİZİ Formül olarak

Kod:
=EĞER(--YERİNEKOY(B2;",";":";1)-MİN(EĞER($A$2:$A$10=A2;--YERİNEKOY($B$2:$B$10;",";":";1)))<=1/86400;ÇOKEĞERSAY($A$2:$A$10;A2;$B$2:$B$10;"<"&B2)+ÇOKEĞERSAY(A$2:A2;A2;B$2:B2;B2);"")

yazın ve aşağıya doğru kopyalayın...

Dosya ektedir..
 

Ekli dosyalar

  • Değişken bir veri ve koşula göre numaralandırma.xlsx
    12.1 KB · Görüntüleme: 3














Üst Alt