Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

  • Web sitemizi "REKLAMSIZ" olarak ziyaret etmek ister misiniz?
    Gerek sitemize destek, gerekse de reklam görmeden sitemizde gezinmek isterseniz, HESAP YÜKSELTME sayfasından SADECE 15-TL'ye 1 yıl boyunca ÜCRETLİ ÜYELİK almanız yeterli olacaktır.
    Detaylı bilgilendirme için lütfen buraya tıklayınız!

    REKLAMSIZ FORUM KULLANMAYI TERCİH EDECEK ÜYELERİMİZE, https://www.exceldosyalari.com İSİMLİ SİTEMİZDEN 1 AYLIK ÜYELİK PAKETİ HEDİYE EDİLECEKTİR.

Genel f(×) EĞER / Aranan Değer Hangi Aralıkta

ÖZDEMİR5454

Yeni Üye
Kullanıcı
Katılım
11 Tem 2019
Mesajlar
7
Excel Versiyonu, Dili
Excel 2016 TR

Reputation:

KriterHedef Gerçekleştirme
140,00%130,00%120,00%110,00%100,00%96,00%90,00%86,00%80,00%70,00%50,00%
a565540515495450396350315285255165
b130130130110100887570635035
c37034532027525022019017516014090
d30027525022020017615514012711075
Total13651290121511001000880770700635555365
KATEGORİHEDEFREALİZEHGOHGO PUANEKEK 2
a2200178081%YANLIŞ
b42000%35
c600850142%90
d700980140%75
2000200
 

PriveT

İlyas
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
26 Nis 2019
Mesajlar
592
Yaş
42
Web Sitesi
www.candiyet.net
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Bir soru mu var yoksa bir paylaşım mı anlayamadım.
 

ÖZDEMİR5454

Yeni Üye
Kullanıcı
Katılım
11 Tem 2019
Mesajlar
7
Excel Versiyonu, Dili
Excel 2016 TR

Reputation:

hocam selam eğer hedef %50/%69 arası gerçekleşirse 255 puan alacak %70/79 arası geçekleşirse 285 puan alacak gibi bir formül lazım
 

PriveT

İlyas
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
26 Nis 2019
Mesajlar
592
Yaş
42
Web Sitesi
www.candiyet.net
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Resim değil de örnek dosya olarak paylaşır mısınız? Satır - sütun numaraları önemli.
 

AhmetRasim

Forum Yönetimi
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
15 Eki 2018
Mesajlar
363
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Merhabalar;
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
ile
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
formüllerini kullanarak yapabilirsiniz.

F11 hücresine şu formülü ekleyip dener misiniz?
Rich (BB code):
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
 

ÖZDEMİR5454

Yeni Üye
Kullanıcı
Katılım
11 Tem 2019
Mesajlar
7
Excel Versiyonu, Dili
Excel 2016 TR

Reputation:

hocam f 11 hücresinde istediğim % 50 altında kalırsa 0 puan alsın %50 / %69 arası L4 alsın yani 165 ; %70/ 79 arası K4 yani 255 ; % 80 / 85 arası 285 yani J4;
%86/89 arası 350 yani H4 ; yani B4 e kadar gidecek % 140 üzeri almayacak
 

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
1,955
Web Sitesi
ExcelDestek.Com
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Merhaba.
Aşağıdaki formülü dener misiniz?
%50'nin aldı ve %140'ın üstü için sonuç 0, aradaki diğer oranlar için üstteki tablodan ilgili değer bulunur.
=EĞER(YADA(E11<0,5;0;E11>$B$3);0;KAYDIR($A$3;KAÇINCI(B11;$A$4:$A$7;0);KAÇINCI(E11;$B$3:$L$3;-1)))
 

AhmetRasim

Forum Yönetimi
Yönetici
Site Yöneticisi
SMS Onaylı
Katılım
15 Eki 2018
Mesajlar
363
Excel Versiyonu, Dili
Excel 2019 TR

Reputation:

Merhabalar;
Hem alternatif hem de iç içe Eğer ile Ve formülüne örnek olsun. :)

Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
Numaralı mesajda paylaşmış olduğum formülü, koşullara göre çoğaltıp şu şekilde kullanabilirsiniz.
PHP:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
 

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
1,955
Web Sitesi
ExcelDestek.Com
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Tekrar merhaba.
Sayın @AhmetRasim 'in son cevabı konusunda geri bildirimde bulunmamışsınız.
Verilen cevaplarla ilgili olumlu/olumsuz geri bildirimde bulunmaya özen gösteriniz.

Bence açıklamalarınızda net olmayan durum;
-- %50'nin altı için sonuç 0 olacak,
-- %50-%69 arası %50'nin sütunundaki,
-- %70-%79 arası %70'in sütunundaki,
....
-- En sona gelindiğinde, %130-%139 arası %130'un sütunundaki
-- %140'ın üstü için 0 olacak
diyorsunuz. Bu durum, %140 başlığını taşıyan B sütunundaki değerler hiç kullanılamayacak demek olmuyor mu?
Yoksa Sayın @AhmetRasim 'in önerisindeki gibi %140'ın sütunundaki değerler sadece TAM OLARAK %140 olduğunda mı geçerli olacak?

Herneyse, alternatif cevabım aşağıda:
=EĞERHATA(KAYDIR($A$3;KAÇINCI($B11;$A$4:$A$8;0);KAÇINCI($E11;$B$3:$L$3;-1+EĞERSAY($B$3:$L$3;$E11))+(EĞERSAY($B$3:$L$3;$E11)=0));0)
 
Üst