• Web sitemizin SORU-CEVAP bölümünde dosya yüklemek ve dosya indirmek ÜCRETSİZ'dir.
    Gizlilik kapsamında, sadece site yöneticilerimizin ve üyenin kendisinin görebileceği ÜCRETLİ ÖZEL DESTEK alanımız mevcuttur.

Çözüldü eğer formülü

İsmaill

Yeni Üye
Kullanıcı
Yaş
33
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

merhaba
eğer formülü yazmak istiyorum fakat, verilerin olduğu hücrelerde eğerhata ile gelmiş boşluk olduğundan (sanırım) hatalı sonuç getiriyor.
dosyada detaylar mevcut.
yardımcı olabilirseniz sevinirim
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar (Dosyaları İndirmek İçin Beğenmeniz Gerekir)

  • KAMPANYA HESAPLAMA.xlsx
    210.1 KB · Görüntüleme: 1
Çözüm
Merhabalar.

-- Odak Müşteriler sayfasındaki C ve D sütunu başka işlem için gerekliyse ve mutlaka sayfada olacaksa;
formülünüzde önce C ve D'nin BOŞ olup olmadığına bakılması, doluysa DEĞERe bakılması lazım (birinci formül)
-- Odak Müşteriler sayfasındaki C ve D sütunu olmadan doğrudan sonuç almak isterseniz ikinci formül işe yarar.

Her iki formülde de;
-- aranan kod diğer sayfada yoksa sonuç BOŞ,
-- aranan kod diğer sayfada var ancak ilgili değerler, formülde yer alan değerden (0,4) küçük eşitse DEĞİL
-- aranan kod diğer sayfada var ve ilgili değerler, formülde yer alan değerden (0,4) büyükse KAMPANYA
şeklinde sonuç verir.

Rich (BB code):
=[COLOR=rgb(65, 168...[/CODE]

Ömer BARAN

Kurucu
Yönetici
Kurucu
Versiyon
  1. Excel 2013
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Merhabalar.

-- Odak Müşteriler sayfasındaki C ve D sütunu başka işlem için gerekliyse ve mutlaka sayfada olacaksa;
formülünüzde önce C ve D'nin BOŞ olup olmadığına bakılması, doluysa DEĞERe bakılması lazım (birinci formül)
-- Odak Müşteriler sayfasındaki C ve D sütunu olmadan doğrudan sonuç almak isterseniz ikinci formül işe yarar.

Her iki formülde de;
-- aranan kod diğer sayfada yoksa sonuç BOŞ,
-- aranan kod diğer sayfada var ancak ilgili değerler, formülde yer alan değerden (0,4) küçük eşitse DEĞİL
-- aranan kod diğer sayfada var ve ilgili değerler, formülde yer alan değerden (0,4) büyükse KAMPANYA
şeklinde sonuç verir.

Rich (BB code):
=EĞER(VE($C2="";$D2="");"";EĞER(VE($C2>0,4;$D2>0,4);"KAMPANYA";"DEĞİL"))
=EĞER(EĞERSAY(satış!$B:$B;$A2)=0;"";EĞER(VE(DÜŞEYARA($A2;satış!B:L;9;0)>0,4;DÜŞEYARA($A2;satış!B:L;11;0)>0,4);"KAMPANYA";"DEĞİL"))
.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Çözüm

İsmaill

Yeni Üye
Kullanıcı
Yaş
33
Versiyon
  1. Excel 2010
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

@Ömer BARAN
teşekkürler elinize sağlık
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Üst