Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

  • Web sitemizi "REKLAMSIZ" olarak ziyaret etmek ister misiniz?
    Gerek sitemize destek, gerekse de reklam görmeden sitemizde gezinmek isterseniz, HESAP YÜKSELTME sayfasından SADECE 15-TL'ye 1 yıl boyunca ÜCRETLİ ÜYELİK almanız yeterli olacaktır.
    Detaylı bilgilendirme için lütfen buraya tıklayınız!

    REKLAMSIZ FORUM KULLANMAYI TERCİH EDECEK ÜYELERİMİZE, https://www.exceldosyalari.com İSİMLİ SİTEMİZDEN 3 AYLIK ÜYELİK PAKETİ HEDİYE EDİLECEKTİR.

f(×)  Hücrede bulunan sayı ve Metini toplama

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

cokoprens

Yeni Üye
Kullanıcı
Katılım
10 Ara 2019
Mesajlar
2
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

iyi çalışmalar,
hücrede bulunan sayı ve metinden sayıları toplamak istiyorum. Örnek tabloda gösterilen AG2 hücresinde toplamak istiyorum. Şimdiden yardımlarınız için teşekkür ederim.
 

Ekli dosyalar

Bilgi

Destek Takımı
Destek Ekibi
VIP
SMS Onaylı
Kullanıcı
Katılım
15 Eki 2019
Mesajlar
117
Web Sitesi
ExcelDestek.Com
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

Merhaba Sayın @cokoprens
Öncelikle Hoş Geldiniz Diyiyorum

Dizi förmülüdür. ctrl+Chift+Enter yaparak sonuçtan sonra aşağıya doğru sürükleyin

Kod:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
İyi çalışmalar
 
Son düzenleme:

cokoprens

Yeni Üye
Kullanıcı
Katılım
10 Ara 2019
Mesajlar
2
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

Merhaba Sayın @cokoprens
Öncelikle Hoş Geldiniz Diyiyorum

Dizi förmülüdür. ctrl+Chift+Enter yaparak sonuçtan sonra aşağıya doğru sürükleyin

Kod:
Değerli ziyaretçimiz lütfen, içeriği görüntüleyebilmek için Giriş Yap veya Kayıt Ol anlayışınız için teşekkürler.
İyi çalışmalar
teşekkür ederim hocam çok sağolun emeğiniz için.
 

Ömer BARAN

Kurucu
Yönetici
Kurucu
SMS Onaylı
Katılım
11 Nis 2019
Mesajlar
1,251
Web Sitesi
www.ExcelDestek.Com
Excel Versiyonu, Dili
2013 (32) TR

Reputation:

Ben de alternatif formül önereyim.
-- Sayı kısımları hep aynı ise;
=EĞERSAY($B2:$AF2;"<>")*12,92
-- Sayı kısımları farklı olabilecekse (dizi formülü olup CTRL+SHIFT+ENTER ile uygulanmalıdır) ;
=TOPLA(EĞERHATA(--SOLDAN($B2:$AF2;BUL("-";$B2:$AF2)-1);0))
 

Bilgi

Destek Takımı
Destek Ekibi
VIP
SMS Onaylı
Kullanıcı
Katılım
15 Eki 2019
Mesajlar
117
Web Sitesi
ExcelDestek.Com
Excel Versiyonu, Dili
Excel 2013 TR

Reputation:

Merhabalar
Rica Ederim
İyi Çalışmalar
Saygılarımla...
 
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst