• Web sitemizin SORU-CEVAP bölümünde dosya yüklemek ve dosya indirmek ÜCRETSİZ'dir.
    Gizlilik kapsamında, sadece site yöneticilerimizin ve üyenin kendisinin görebileceği ÜCRETLİ ÖZEL DESTEK alanımız mevcuttur.

Çözüldü Personel İcra Kesintileri Takibi

REKLAM

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

zompcu_80

VIP
VIP
Kullanıcı
Versiyon
  1. Excel 2016
Sürüm
  1. 64 bit
Dil
  1. Türkçe

Reputation:

Personellerin icra kesintilerini takip etmeye çalıştığım bu çalışmada birden fazla icra dosyası bulunan personellerde dosya kesintilerinin, birinci dosya kesintisinden sonraki aydan başlayacak şekilde revize edilmesi hususunda yardımlarınızı rica ediyorum. Örneğin birinci dosyanın bitim tarihi 2021 ŞUBAT, ikinci dosyanın kesintisi 2021 MART olması gerekir. Fakat birinci kesintisi, borç miktarı ve maaşa bağlı olarak hangi tarihte biteceği belli değildir.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar (Dosyaları İndirmek İçin Beğenmeniz Gerekir)

  • Personel İcra Kesintileri.xlsm
    25.3 KB · Görüntüleme: 5
Çözüm
I11 hücresine birinci formülü, J11 hücresine ikinci formülü. K11 hücrsine üçüncü formülü uygulayıp aşağı kopyalayın.

C#:
=EĞER(SATIR($A1)>$J$9;"";METNEÇEVİR(MAK($J$3;TARİH(YIL(F$3);AY(F$3)+F$9+SATIR($A1);GÜN(F$3)));"YYYY AAAA"))
=EĞER(SATIR($A1)>$J$9;"";EĞER(SATIR($A1)=$J$9;$J$8-($J$9-1)*$C$6/4;$C$6/4))
=EĞER(SATIR($A1)>$J$9;"";$J$8-TOPLA($J$11:$J11))

.

Ömer BARAN

Kurucu
Yönetici
Kurucu
Versiyon
  1. Excel 2013
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

I11 hücresine birinci formülü, J11 hücresine ikinci formülü. K11 hücrsine üçüncü formülü uygulayıp aşağı kopyalayın.

C#:
=EĞER(SATIR($A1)>$J$9;"";METNEÇEVİR(MAK($J$3;TARİH(YIL(F$3);AY(F$3)+F$9+SATIR($A1);GÜN(F$3)));"YYYY AAAA"))
=EĞER(SATIR($A1)>$J$9;"";EĞER(SATIR($A1)=$J$9;$J$8-($J$9-1)*$C$6/4;$C$6/4))
=EĞER(SATIR($A1)>$J$9;"";$J$8-TOPLA($J$11:$J11))

.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Çözüm

zompcu_80

VIP
VIP
Kullanıcı
Versiyon
  1. Excel 2016
Sürüm
  1. 64 bit
Dil
  1. Türkçe

Reputation:

Ömer abi çok teşekkür ederim.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst