• Web sitemize destek olmak, Hazır Excel Dosyaları indirmek ve sitemizi reklamsız kullanmak için VIP Üyelik Satın alabilirsiniz.
    Hesabını VIP Üyeliğe Yükselt

Çözüldü Sayfa isimlerini hücrelerden alarak toplama

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

KMLZDMR

VIP
VIP
Kullanıcı
Versiyon
  1. Excel 2003
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

EXCEL 2003 için aşağıdaki formüldeki SUMIFS / Çoketopla
yerine formül düzenleyebilir misiniz?
Kod:
=_xlfn.SUMIFS(DOLAYLI("'"&B4&"'!$B$2:$B$8");DOLAYLI("'"&B4&"'!$A$2:$A$8");C4)
 

AhmetRasim

Forum Yönetimi
Yönetici
Site Yöneticisi
Versiyon
  1. Excel 2019
Sürüm
  1. 32 bit
Dil
  1. Türkçe

Reputation:

Merhabalar Sn. @KMLZDMR ;
Excel 2003 için Etopla Fonksiyonunu kullanabilirsiniz.
Rich (BB code):
=ETOPLA(DOLAYLI("'"&B4&"'!$A$2:$A$8");C4;DOLAYLI("'"&B4&"'!$B$2:$B$8"))

** 23.03.2021 Güncelleme Notu **
Dönüş yapılmadığı için konu çözüldü olarak işaretlenip kilitlenmiştir.
 
Son düzenleme:
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst