Çözüldü Tarihleri bulup eşleştirmek

Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...

1903emre34

Yeni Üye
Kullanıcı

Reputation:

Yukarıdaki tarihler, sol taraftaki tarihler herhangi bir arasında yer almıyorsa sarı ile renklendirmek için için kod oluşturabilir miyiz
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar (Dosyaları İndirmek İçin Beğenmeniz Gerekir)

  • tarih.xlsx
    8.9 KB · Görüntüleme: 4

Ömer BARAN

Kurucu
Yönetici
Kurucu

Reputation:

Emre Bey;

-- A2:A39 aralığını renklendirmek istiyorsanız; A2:A39 aralığını seçiliyken, KOŞULLU BİÇİMLENDİRME >> FORMÜL KULLAN
seçeneğinde =EĞERSAY($F$4:$M$7;$A2) formülünü uygulayıp bir renk belirleyerek işlemi onaylayın.

-- F4: M7 aralığını renklendirmek istiyorsanız; F4:M7 aralığını seçiliyken, KOŞULLU BİÇİMLENDİRME >> FORMÜL KULLAN
seçeneğinde =EĞERSAY($A$2:$A$39;F4) formülünü uygulayıp bir renk belirleyerek işlemi onaylayın.

Ya da isteğinize göre her iki işlemi de yapın.

.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

KMLZDMR

VIP
VIP
Kullanıcı

Reputation:

Sayın Ömer BARAN üstadım.
ikinci formülü =EĞERSAY($A$2:$A$39;F4) uyguladığımda renk oluşmadı. formüldeki F4' ü $F4 yaptığımda (dolar işareti) K4:K7 aralığı renklendi...
bu aralıktaki tarihler a sütununda var. Konuyu nasıl değerlendirmek gerekli?
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ömer BARAN

Kurucu
Yönetici
Kurucu

Reputation:

Ben bir sorun görmüyorum.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Ekli dosyalar (Dosyaları İndirmek İçin Beğenmeniz Gerekir)

  • tarih.xlsx
    9.3 KB · Görüntüleme: 7

KMLZDMR

VIP
VIP
Kullanıcı

Reputation:

Teşekkür ederim. üstadım.
 



Forumumuzu reklamsız kullanmak, Hazır Excel Dosyaları indirmek ve web sitemize destek olmak için Hesap Yükseltme yapabilirsiniz. Detayları buradan inceleyebilir, hemen hesabınızı yükseltebilirsiniz.

Çözüm
Durum
Üzgünüz bu konu cevaplar için kapatılmıştır...
Üst