Bir sayıyı en yakın 1000'e yuvarlamanız gerekirse, YUVARLA fonksiyonunu kullanabilir ve Sayı_rakamlar değeri için -3 değerini kullanabilirsiniz.

A1 hücresine tamsayı olarak 1.234.567 yazın.
B1 hücresine ise;

=YUVARLA(A1;-3)

fonksiyonunu kullanarak formülü yazın.

B1 hücresine formül ile gelen sonucun 1.235.000 olduğunu göreceksiniz.

YUVARLA fonksiyonunu kullanırken, Sayı_rakamlar değerine yazılan -3 seçeneği değeri, seçtiğimiz hücredeki ya da manuel yazacağımız Sayı değerini 1000'in en yakın katına yuvarlamaktadır.

Dolayısıyla; kullandığımız 1.234.567 rakamının, 1.000'in katına en yakın değeri olan 1.235.000 sonuç olarak karşımıza çıkacaktır.