formül

  1. T

    Soru Fatura Kesildiğinde Müşteri Bilgilerini Aktarmak

    İyi günler dilerim. Geçen defa yazdığım faturanın takipi için verilerin başka sayfaya aktarılmasını yapmak istemiştim. Değerli hocalarım bu konuda yardımcı oldular. Teşekkür ederim. Benim oluşturduğum faturaların belirlediğim bilgileri başka sayfaya ekleniyor. Müşteri ad, telefon numarası...
  2. S

    Soru Farklı satır uzunluğundaki verileri formül uygulama

    Öncelikle merhabalar, Ekteki dosyada da örneğini paylaştım. Farklı satır uzunluğunda verilerim var ve bu verilerle eğilim hesalamak istiyorum. Sorun şu ilk sütundaki verilere eğilim formülünü uyguluyorum. sonraki sütunlara otomatik doldur ile bu formülün uygulamasını istiyorum ama diğer...
  3. 5

    Pratik Minimum ve Maksimum Numaraların Bulunması

    Resimden de görüleceği üzere, Evrak Kayıt numaralarının bir listesi B4 : B19 aralığında verilmektedir. B4 : B19 aralığında verilen listedeki numaralarda, aralarda " - " (Tire) olması, aradaki numaraların kesintisiz şekilde gidiyor olması anlamındadır. Örneğin 959-972 nin anlamı, 959 dan (959...
  4. K

    Çözüldü Satırlarda çifter ardaşık numara verme

    Merhaba sayı A1 hücresi değeri- 1 A2 hücresi değeri- 1 A3 hücresi değeri- 2 A4 hücresi değeri- 2 A5 hücresi değeri- 3 A6 hücresi değeri- 3 '' '' '' '' olacak şekilde formül nasıl yazılır?
  5. K

    Soru Büyükküçük işaretinin bağlı hücreden formülle gelmesi

    Merhaba büyüktür küçüktür işaretinin bağlı hücreden formülle gelmesi için formül gerekli... =EĞER(E5>E3;1;2) formülü içinde kullanılan büyüktür işaretini ">" B3 hücresinde başka bir formülle büyüktür ">" yada küçüktür "<" şeklinde yazılmış durumda olup yukarıdaki formüldeki > işareti...
  6. A

    Soru İzin takip formunda 0 sonuç hatası

    Yıllık izin takip formunda, A3-A25 hücreleri arası 25 personel olduğunu varsayıyorum. G3 hücresine girilen formül; kullanılan izini gösteriyor. =F3-E3 H3 hücresine girilen formül; kalan izni izini gösteriyor. +D3-G3 Kalan izin B26 da Tına isimli personelin hizasına kalan izni otomatikman...
  7. okan32

    Çözüldü Verileri Formülle veya KTF ile getirme

    Ekteki örnek dosyamda yapmak istediğimi açıkladım. Yardımlarınız için şimdiden teşekkür ederim.
  8. Bilgi

    Alttoplam ve Sırala Formülü

    Alttoplam ve Sırala Formülü sıralama'ya göre sonuç bulma işlevini öğretmektedir. Dosyamızda, üst resimde görünen şekilde, Alttoplam ve sıralama yapılabilir. Arama/Bulma ihtiyaçları için faydalı ve incelenmesi tavsiye bir dosyadır.
  9. E

    Çözüldü Koşullu Biçimlendirme Formul ile

    Merhabalar İki farklı sayfadaki A sutun daki verileri yineleme olanları bulma. Sheet2 benim ana datalarım Sheet1 deki aynı olan datalar sarı ile boyamak istiyorum. Aşağıdaki kod ile yapmayı denedim ama olmadı. Yardımcı olur musunuz? =EĞERSAY(Sheet2!$A$2:$A$32;A2)>1
  10. 5

    TEK Dereceli Sihirli Karenin Formülle Çözümü

    n x n boyutlu öyle bir kare matris (Sihirli Kare) düşünelim ki, istenilen satır, sütun ve köşegenler boyunca elemanların toplamı sabit olsun. Bu sabite sihirli sabit denir. Matris elemanları, değerlerini tekrarlamamak koşulu ile {1,2,...,n²} kümesinden almaktadır. Derece ise, Karenin satır ve...
  11. 5

    İstenilen Duruma ait Çapraz Toplam Alınması

    Bazen, tablonun komple çapraz hücrelerinin toplamlarının alınmasından ziyade, tablonun herhangi bir hücresinden başlayarak çapraz toplam alınması ihtiyacı ile karşılaşılabilir. Resimden de görüleceği üzere, tablonun herhangi hücresinden başlayan ve bu başlangıç hücresine çapraz olan tüm...
  12. 5

    Çapraz Hücrelerde Toplam Alınması

    Bazen, çapraz hücre içeriklerinin toplamlarının hesaplanması gibi durumlarla karşılaşılabilir. Dosyamızda, böyle durumlarla karşılaşılması durumunda ya da çapraz (diyagonal) toplamların hesaplanması ihtiyacı durumunda, Çapraz toplamların hesaplanmasına yönelik detaylı açıklamalar yapılmaya...
  13. T

    Soru Iki Excel arasında veri karşılaştırması

    Merhaba, Depo stok programından alabildiğim elimde bir Excel dosyası mevcut. İş listeleri için oluşturduğumuz Excel dosyasında ki verileri karşılaştırmak istiyorum. Düşey ara ile yaptığım zaman olmuyor raf kodları çıkmıyor ve aynı ürün farklı raflarda da mevcut çünkü. aynı ürün farklı raflarda...
  14. A

    Çözüldü Excel Formül Acil

    Merhaba Arkadaşlar; excel için bir formüle ihtiyacım var 2 excel sayfam var 1. excelde B sütununda barkotlar var yanındaki D sütununda ise Açıklamalar var, 2.excel sayfamda R sütununda yine 1. excelde olan barkot numaraları var ama satır sıralaması aynı değil, 1.excelde bulunan D sütunundaki...
  15. C

    Çözüldü Hücrelerdeki metni formule ekleme

    Merhaba b4 ve c4 hücrelerindeki değerleri d4 deki formule eklemek istiyorum. b4 ve c4 ü değiştirdiğimde formuldeki kısımlarında değişmesini istiyorum. yardımcı olabilirmisiniz. teşekkürler.
  16. 1

    Soru Formüllerde değişiklik yapılması hk

    Merhaba, Sarı işaretli boyanmış hücrelerden (1,2,3,4) tutarlar yanlış hesaplanmaktadır, olması gereken hemen yanında belirtilmiştir, olması için formülde değişiklik yapabiliriz
  17. kırmızıgul

    Çözüldü Sheet Sabitleme

    Merhaba; Toplam 21 sayfalık Excel dosyasında ilk Sayfayı Sabitlemek istiyorum. Dosyayı her açtığımda ilk sayfa açılmış olarak gelmesini istiyorum. Bu konu hakkında bilgisi olan sayın forum üyelerinin yardımını bekliyorum. İlginize ve yardımlarınıza çok teşekkür ederim. İyi çalışmalar
  18. Admin

    Excel Yinele Formülü Örneği

    Excel Yinele Formülü Örneği
  19. Admin

    Yuvarlama Formülleri Örnekleri

    Yuvarlama Formülleri Örnekleri
  20. Admin

    Basit Bir Düşeyara Örneği

    Basit Bir Düşeyara Örneği (Başlangıç seviyelerine yönelik)
Üst Alt