Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Çözümlenmiş Sorular

Kullanıcılarımızın sorularını ve sunduğumuz çözümleri inceleyin.

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

  • Web sitemizi "REKLAMSIZ" olarak ziyaret etmek ister misiniz?
    Gerek sitemize destek, gerekse de reklam görmeden sitemizde gezinmek isterseniz, HESAP YÜKSELTME sayfasından SADECE 15-TL'ye 1 yıl boyunca ÜCRETLİ ÜYELİK almanız yeterli olacaktır.
    Detaylı bilgilendirme için lütfen buraya tıklayınız!

    REKLAMSIZ FORUM KULLANMAYI TERCİH EDECEK ÜYELERİMİZE, https://www.exceldosyalari.com İSİMLİ SİTEMİZDEN 3 AYLIK ÜYELİK PAKETİ HEDİYE EDİLECEKTİR.

kaçıncı

  1. S

    f(×)  Tarihe Göre Tekrarsız Listele / Koşullu Benzersiz Veri Getir

    A sütununda tekrar eden tarih verileri var. B sütununda ise bu tarihler ile ilgili yine mükerrer veriler var. Problemim şu; Dosya içerisinde belirttiğim hücreye tarihi girdiğimde, altına B sütunundaki ilgili verileri getirsin , fakat veriler gelirken mükerrer gelmeyecek tek bir liste halinde...
  2. Ö

    Genel f(×)  Şarta Bağlı Toplama

    Merhaba, Excel'de yeniyim, fonksiyonları tek tek kullanabiliyorum ama iç içe kullanmam gereken durumlarda beceremiyorum. Şöyle bir sorunum var; A sütununda tarih ve saat yazılı. B sütununda sayısal değerler yazılı C1 hücresine yazdırmak istediğim şey; B sütununda 2.000 üzerindeki sayıların...
  3. malatyalı

    VBA  İndis, Kaçıncı Makro Kullanımı

    Es Selamün Aleyküm Üstadım =EĞER(EHATALIYSA(İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);2));"";İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);2)) =EĞER(EHATALIYSA(İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);4));"";İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);4))...
  4. malatyalı

    VBA  textbox ile düşeyara ve kaçıncı

    =DÜŞEYARA(B22;$B$4:$AM$18;KAÇINCI(E22;$E$3:$AM$3)+3;0) Sayfa adı = Tablo B22 = Combobox1 E22 = Textbox4 DÜŞEYARA = VLookup KAÇINCI = Match yapmak istediğim yukarıda yer alan formüle combobox ve textbox ekleyerek makroya çevirmek. Birşeyler yaptım ama saçma...
  5. S

    Genel f(×)  Tarih Kriterlerine Göre Eşleşeni Bulma

    Merhabalar, Uzun süredir çözemediğim bir problem için desteğinizi rica edeceğim. Soldaki 1. tarih başlığının altıdaki tarih, sağdaki 1 tarih başlıkları arasında olacak; Soldaki 2. tarih başlığının altıdaki tarih, sağdaki 2 tarih başlıkları arasında olacak Soldaki model başlığının altıdaki veri...
  6. gicimi

    f(×)  Düşeyara Yerine İndis ve Kaçıncı Kullanımı,

    Merhaba; Ekteki excel çalışmasında Düşeyara ile yapılan işlemlerin İndis, Kaçıncı formülleri ile yapılması konusunda yardımcı olabilir misiniz. Teşekkürler. Bazı sütunlarda Aranan değer tablo dizisinin soluna kalmaktadır. Soldan ve Sağdan arama ile ilgili olarak güzel bir örnek olacağını...
Üst