Sitemize Hoşgeldiniz

Türkiye'nin en geniş özeliklere sahip forumu olan ExcelDestek.Com üzerinde soru sorabilmek, daha önceki sorulan sorulara, açılan konulara cevap yazabilmek, puan kazanabilmek, kazandığınız puanlar ile dosya indirebilmek ve çok daha fazla özellikten yararlanabilmek için sitemize üye olunuz.
Hemen Üye Ol ya da Giriş Yap

Sorun Cevaplayalım

Excel'e dair sorularınızı sorun, cevaplayalım.

Excel Eğitimi Almak İstiyorum

Site yöneticilerimizden online Excel eğitimi almak ister misiniz?

Destek Ekibimiz Sizlerle

Ücretli destek ve özel hizmet talep edebilirsiniz.

kaçıncı

  1. K

    Genel f(×)  Aynı olanları kritere uygun olanların sadece tek olarak aktarma

    Merhaba, Forumda daha önceden #hakki83 isimli kullanıcı tarafından sorulmuş olan "Aynı olanları birer tane aktarma formülü" başlıklı soru için forum yöneticisi 52779 tarafından 2. pencerede verilen harika örnekler için koşul eklenerek formül güncellemesi ihtiycı hasıl oldu. Yapamadım... Ekli...
  2. M

    Genel f(×)  Kaydır() Formülü İçinde Koşul Kullanmak (iki koşul ile çalışan ancak tek koşul ile çalışmayan dizi formülüm)

    Yapmak istediğim ise 8A sayfasına 8/A sınıfında okuyan öğrencileri (AB) sütunundaki puanlarına göre büyükten küçüğe sıralamak. Aynı işlemi diğer sınıfa yani 8/B sınıfına da yapmak...
  3. K

    Genel f(×)  Formül kullanımı

    Merhaba, =KAYDIR(liste!$A$41;KAÇINCI($E37;liste!$S$42:$S$55;0)+1;KAÇINCI(F$36;liste!$A$41:$EG$41;0)-1) formülü içindeki Kaçıncı fonksiyonunu içindeki "aranan dizi" elle yazılı olup aranan dizinin sayısal değerleri seçilen kritere göre değişmektedir. Örneğin KAÇINCI($E37;liste!$S$59:$S$72;0)...
  4. K

    Genel f(×)  Farklı Klasördeki, Farklı Kitapların Sayfalarındaki Verileri Listeleme

    Merhaba, Ayrı excel dosyasındaki iki ayrı sayfadan açılır liste veri doğrulama, dolaylı, kaçıncı formülleri ile getirebilmekteyim. Ancak, Farklı iki klasörde farklı iki excel kitaplarda bulunan iki excel sayfasından veri listeleme ve buna göre bilgi getirme işlemini yapamadım. Yardımcı olur...
  5. Sincap

    Genel  TXT den veri aktarma3

    Merhabalar, Belki çok basit bir soru olacak ama, ekte yer alan dosyanın sayfa 1 deki formülünde nerede hata yapıyorum yardımcı olabilir misiniz? teşekkürler.
  6. S

    f(×)  Tarihe Göre Tekrarsız Listele / Koşullu Benzersiz Veri Getir

    A sütununda tekrar eden tarih verileri var. B sütununda ise bu tarihler ile ilgili yine mükerrer veriler var. Problemim şu; Dosya içerisinde belirttiğim hücreye tarihi girdiğimde, altına B sütunundaki ilgili verileri getirsin , fakat veriler gelirken mükerrer gelmeyecek tek bir liste halinde...
  7. Ö

    Genel f(×)  Şarta Bağlı Toplama

    Merhaba, Excel'de yeniyim, fonksiyonları tek tek kullanabiliyorum ama iç içe kullanmam gereken durumlarda beceremiyorum. Şöyle bir sorunum var; A sütununda tarih ve saat yazılı. B sütununda sayısal değerler yazılı C1 hücresine yazdırmak istediğim şey; B sütununda 2.000 üzerindeki sayıların...
  8. malatyalı

    VBA  İndis, Kaçıncı Makro Kullanımı

    Es Selamün Aleyküm Üstadım =EĞER(EHATALIYSA(İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);2));"";İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);2)) =EĞER(EHATALIYSA(İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);4));"";İNDİS(KAYIT!B3:T1266;KAÇINCI(A3;KAYIT!B3:B1266;0);4))...
  9. malatyalı

    VBA  textbox ile düşeyara ve kaçıncı

    =DÜŞEYARA(B22;$B$4:$AM$18;KAÇINCI(E22;$E$3:$AM$3)+3;0) Sayfa adı = Tablo B22 = Combobox1 E22 = Textbox4 DÜŞEYARA = VLookup KAÇINCI = Match yapmak istediğim yukarıda yer alan formüle combobox ve textbox ekleyerek makroya çevirmek. Birşeyler yaptım ama saçma...
  10. S

    Genel f(×)  Tarih Kriterlerine Göre Eşleşeni Bulma

    Merhabalar, Uzun süredir çözemediğim bir problem için desteğinizi rica edeceğim. Soldaki 1. tarih başlığının altıdaki tarih, sağdaki 1 tarih başlıkları arasında olacak; Soldaki 2. tarih başlığının altıdaki tarih, sağdaki 2 tarih başlıkları arasında olacak Soldaki model başlığının altıdaki veri...
  11. gicimi

    f(×)  Düşeyara Yerine İndis ve Kaçıncı Kullanımı,

    Merhaba; Ekteki excel çalışmasında Düşeyara ile yapılan işlemlerin İndis, Kaçıncı formülleri ile yapılması konusunda yardımcı olabilir misiniz. Teşekkürler. Bazı sütunlarda Aranan değer tablo dizisinin soluna kalmaktadır. Soldan ve Sağdan arama ile ilgili olarak güzel bir örnek olacağını...
Üst