etopla

  1. K

    Çözüldü Yaş hesaplama ve yaş aralığına göre uyanları sayma

    Merhaba, 1-Ekli örnek isimleri, TCKN 'ları ve Doğum tarihleri yazılı tabloya göre öncelikle yaşları hesaplanacak.(Ekli dosyada bir formülle yaptım. Bu formülden daha doğru sonuçla yaş hesaplama formülünü de öğrenmek istiyorum. Özellikle kanuni manadaki yaş kriterleri için gerekli... 18. Yaşını...
  2. K

    Soru kritere göre oransal dağılım

    Merhaba, Ekli dosyada B sütununda orantısal dağılımı yapılmış ve toplamı 1 olan oranlar var. C Sütununda da Evet/Hayır olarak işaretlenmiş kriterler D sütunu yapılacak yeni dağılımda sadece C sütununda 1 değeri dağıtılacak. Klit nokta C sütunda Hayır işaretli olanların toplamı olan B...
  3. 1

    Soru Çoketopla formül

    Merhaba, "B" sütündaki verilerin yanında tutarlar yer almaktadır sarı ile boyanmış hücrelere onun altındaki tutarların toplamını yerleştirmek istiyorum.
  4. K

    Soru fazla mesai tespiti

    Merhaba, Ekli örnek tabloda aşağıdaki formülleri nasıl yapabiliriz. a) E9:AI9 aralığındaki sayı karakterli değerleri toplama formülü? (satır aralığındaki sayı ve metin karma değerlerden sadece sayı değeri toplama) b) E9:AI9 aralığındaki sayı karakterli değerlerden sadece ($AN$1+$A$O1)...
  5. T

    Çözüldü ETOPLA Makro Hali

    Sub Ayn?_H?creleri_Birle?tir() Dim Rky As Integer, Ert As Integer, a As Integer Application.DisplayAlerts = False On Error Resume Next For Rky = Range("A65536").End(3).Row To 1 Step -1 If Cells(Rky, "A").MergeCells = True Then Ert = Rky Exit For End If Next Rky For a =...
  6. Y

    Soru ETOPLA ve DOLAYLI ile ilgili bir soru

    Merhabalar, Elimde satır ismi ile sayfa ismi bir olanlar ile Sütun ismi ile Sayfadaki sütun isimleri bir olanların karşılığı adedi yazan bir formül var(Formüle bakınca bir çok kişi anlayacaktır. Açıklarken pek anlatamadım sanırım) =ETOPLA(DOLAYLI(B$2&"!$C$8:C23");$A3;DOLAYLI(B$2&"!$D$8:D23"))...
  7. Admin

    Makale Etopla Fonksiyonu

    Excel'de kriterlere göre toplama yaparken en sık kullanacağımız fonksiyondur. Bu yazımızda, farklı şekillerde ETOPLA fonksiyonunun nasıl kullanılacağını anlatacağız. Sayılar 1. B2:B6 aralığında yazılı olan sayılar arasında 10'dan küçük ve eşit olanları toplayalım. 2. Şimdi yine aynı...
Üst